RedSn0w 0.9.7b5 不受限制的越狱修复了蓝牙问题

我选择为我的 iPhone 4 坚持使用捆绑的 RedSn0w 0.9.6 版本的最大原因之一是因为测试版在蓝牙支持方面一直存在问题。

到目前为止,RedSn0w 0.9.7 的所有 beta 版本(开发团队发布的不受限制的越狱)到目前为止都没有蓝牙功能。 使用 Beta 版时,蓝牙选项仅显示“不可用”。

随着开发团队对 RedSnow 测试版的最新更新,蓝牙障碍终于被消除,现在您可以享受完全支持蓝牙的无束缚越狱……

与 RedSn0w 0.9.7 beta 的所有版本一样,您需要访问开发 4.2b3 固件才能使用此越狱。 不幸的是,到目前为止只有 0.9.7b5 的 OS X 版本,您可以从我们的下载部分下载它。

为方便起见,我们发布了一个完整的教程,介绍如何使用 RedSn0w beta 越狱运行 iOS 4.2.1 的 iPhone 4。 请记住,这仍然是一个测试版越狱,这意味着您可能仍然会在这里和那里遇到错误。

剩下的几个大错误之一仍然是与 Skype 不兼容。 该应用程序在您尝试启动它时立即崩溃。 也有与 iBooks 不兼容的报告。

鉴于 Skype 是我经常使用的应用程序,这对我来说仍然是一个交易破坏者。 对于那些不使用 Skype 的开发人员来说,RedSn0w 0.9.7b5 可能是您获得无拘无束的自由的门票。

你怎么看? 我还在等它出来……

Related Posts